Sign in to follow this  
Followers 0
christiano1203

Box lässt sich nicht flashen

20 posts in this topic

Hallo,

bin neu hier und habe gleich eine Frage. Ich möchte gerne das PB-Images installieren, leider gelingt es mir nicht, ich habe schon alles mögliche versucht, vielleicht könnt Ihr mir ja weiterhelfen. Ich habe hier eine Gigablue 800 Ue, als erstes habe ich den aktuellen Bootloader drauf installiert, funktioniert auch tadellos, danach wollte ich das PB-Image installieren. Habe die besagte File für das UE 800 heruntergeladen und entpackt. Die Ordnerstruktur gigablue/ue/files...habe ich alles so komplett gelassen und auf meinen Stick kopiert, danach in den Receiver, aber er bootet nicht davon. Wo ist der Fehler? Ich habe irgendetwas mit burn.bat und cfe.bin Datei gelesen, die finde ich nirgendswo? Wo und wie muss ich diese Datein auf mein Stick kopieren, kann das jemand mir vielleicht erklären. Danke.

Also wo müssen die burn.bat und cfe.bin Dateien hin, und welche.

Wie müssen die Ordnerstrukturen sein

DANKE IM VORAUS......

Grüße

christiano

Share this post


Link to post
Share on other sites

stick einstecken ,vorne rechts unter der Blende die O.k Taste drücken und einschalten ..

die ein/aus Leuchte sollte zu blinken anfangen.

Share this post


Link to post
Share on other sites

stick einstecken ,vorne rechts unter der Blende die O.k Taste drücken und einschalten ..

die ein/aus Leuchte sollte zu blinken anfangen.

Hallo,

danke für die Antwort, und wie sollen die Ordnerstrukturen sein? Was ist mit der cfe. und burn.bat datei ?? Werden Sie benötig? Wenn ja wohin hinpacken? Root Verzeichnis, oder in gigablue/ue/

oder müssen alle files einfach ins root verzeichnis des Sticks kopiert werden ?

Wenn du mir noch die Antworten dafür geben kannst, wäre es toll. DANKE !

Share this post


Link to post
Share on other sites

gumo

so sollte dein formatierter usb stick aussehenen

gigablue

burn.bat

ich nutze den hinteren usb eingang

box stromlos machen

usbstick rein

stecker rein dann müsste sie booten

dauert einige zeit, also nicht nervös werden

viel erfolg

Share this post


Link to post
Share on other sites

gumo

so sollte dein formatierter usb stick aussehenen

gigablue

burn.bat

ich nutze den hinteren usb eingang

box stromlos machen

usbstick rein

stecker rein dann müsste sie booten

dauert einige zeit, also nicht nervös werden

viel erfolg

Guten Morgen,

also ich habe gestern mein Stick FAT32 formatiert, habe dann die Image File von hier heruntergeladen für die UE, und entpackt, auf meinen Stick kopiert. Strom von der Box raus, stick hinten und vorne rein gesteckt also beide USB Ports probiert, kein Flashen, habe natürlich gewartet, leider kam dann Open Mips, auf den Display kam auch nichts mit Flashen oder sonstiges. Hab mir gedacht es fehlt die Burn.Bat Datei, die habe ich dann von aktuellen Bootloader kopiert und auf den Stick Rootverzeichnis, also nicht in gigablue/ue/, funktioniert auch nicht....

Share this post


Link to post
Share on other sites

gumo

so sollte dein formatierter usb stick aussehenen

gigablue

burn.bat

die burn.bat braucht er nicht mehr wenn der aktuelle Bootloader drauf ist .

Benötigt wird ein

-aktueller Bootloader auf der Box

- Usb Stick (fat 32 formatiert )

###########################

1:Images runterladen

2:entpacken

3:Ordner Gigablue auf stick kopieren

4:Box stromlos machen und Stick am hinteren Usb einstecken

5:Stecker rein und die Taste o.k drücken (o.k taste hinter Frontblende)

6:Bei UE wird neuer Hinweis angezeigt, das nun geflasht wird,

bei SE steht "Load" im Display …..

7:Box wird nun geflasht Wichtig !!!! nicht unterbrechen oder stromlos machen

Die Box ist fertig wenn sie neustartet und der Startassistent erscheint .

Share this post


Link to post
Share on other sites

bei meiner ue ist es so, dass sie ohne die burn.bat nicht bootet

weis der geier warum, ist halt so

er kann es ja ausprobieren....es wird schon die eine oder andere version funktionieren :thumbsup:

Share this post


Link to post
Share on other sites

Du brauchst eine korrekte burn.bat. Ich schau heute Abend mal fuer dich.

Share this post


Link to post
Share on other sites

bei meiner ue ist es so, dass sie ohne die burn.bat nicht bootet

komisch ist das schon ,

wenn der Bootloader vom 08.08. einmal drauf ist sollte man ohne burn.bat flashen können(bei mir funzt das einwandfrei)

hd800ue_bootloader_08-08-2012.zip.zip

Share this post


Link to post
Share on other sites

muss ich komplett neu flashen oder nur die burn.bat auf den usb stick?

Share this post


Link to post
Share on other sites

Hallo,

bin von der Arbeit nach Hause und es nach der Anleitung hier getestet, also funktioniert nicht, auch nicht mit der von hier hochgeladende BAT Datei.....ich gibs auf, muss ich wohl bei openmips bleiben, habe jetzt schon alle Methoden ausprobiert, trotzdem danke für eure Bemühungen.....

Share this post


Link to post
Share on other sites

hehe,

nicht aufgeben wird schon

nur nochmal mit ruhe

usb stick mit fat32 formatieren(häkchen wegmachen bei schnellformatierung)

und dann nochmal nach anleitung

es hat bei anderen (auch bei mir) funktioniert, dann wirst du es auch hinbekommen

also frisch ran ans werk

gutes gelingen

Share this post


Link to post
Share on other sites

leider hat es bei mir nicht funktioniert, habe wirklich alles gemacht wie es hier beschrieben ist, habe wirklich schon mehr als ein Dutzend Boxe geflasht, also an mir liegt das bestimmt nicht.....

Share this post


Link to post
Share on other sites

Ich schalte mich mal als Moderator ein: Habe den Thementitel bearbeitet, damit er aussagekräftiger ist. Bitte so, oder so ähnlich die Thementitel wählen.

Share this post


Link to post
Share on other sites

leider hat es bei mir nicht funktioniert, habe wirklich alles gemacht wie es hier beschrieben ist, habe wirklich schon mehr als ein Dutzend Boxe geflasht, also an mir liegt das bestimmt nicht.....

hast du es schon mal mit einem anderen usb stick versucht?

Share this post


Link to post
Share on other sites

das wäre jetzt auch mein nächster Gedanke

Share this post


Link to post
Share on other sites

Hallo zusammen,

ja habe es mit einen anderen stick auch schon probiert, komischerweise lässt sich das Open Mips gleich flashen oder Open AAF, habe extra ein anderes Image gewählt um zu testen ob es vielleich an der Box liegt, aber es liegt nicht an der Box, sonst hätte er ja die anderen Images nicht geflasht, verstehe auch nicht warum, am besten einer von euch stellt mir mal ein komplettes Image zur Verfügung für die UE, d.h. mit allen Daten und Ordner und der Burn.bat datei und was auch immer was dazu gehört, so das ich es nur noch entpacken muss und auf den Stick haue und dann werde ich es nochmal testen, wenns klappt dann gut wenn nicht dann hab ich wohl pech :( !

Share this post


Link to post
Share on other sites

Hallo,

bin neu hier und habe gleich eine Frage. Ich möchte gerne das PB-Images installieren, leider gelingt es mir nicht, ich habe schon alles mögliche versucht, vielleicht könnt Ihr mir ja weiterhelfen. Ich habe hier eine Gigablue 800 Ue, als erstes habe ich den aktuellen Bootloader drauf installiert, funktioniert auch tadellos, danach wollte ich das PB-Image installieren. Habe die besagte File für das UE 800 heruntergeladen und entpackt. Die Ordnerstruktur gigablue/ue/files...habe ich alles so komplett gelassen und auf meinen Stick kopiert, danach in den Receiver, aber er bootet nicht davon. Wo ist der Fehler? Ich habe irgendetwas mit burn.bat und cfe.bin Datei gelesen, die finde ich nirgendswo? Wo und wie muss ich diese Datein auf mein Stick kopieren, kann das jemand mir vielleicht erklären. Danke.

Also wo müssen die burn.bat und cfe.bin Dateien hin, und welche.

Wie müssen die Ordnerstrukturen sein

DANKE IM VORAUS......

Grüße

christiano

Moin,

das könnte helfen!

Das ist für OE 2 Images für Gigablue 800se und 800ue

1. - Bootloader (cfe und burn.bat) auf Stick

- Box stromlos machen

- hinterer USB-Port den USB-Stick einstecken

- Strom an Box

- warten bis Bootloader geflasht wird (LED blinkt lila)

- Box fährt hoch

- Neue Firmware für SE oder UE (Ordner gigablue, ohne burn.bat) USB

Stick kopieren

- Box stromlos machen

- hinterer USB-Port den USB-Stick einstecken

- Strom an Box

- Bei UE kommt nun Hinweis dass man "OK" an der Box drücken muss

bei SE steht auf Display "conf"

- OK-Taste an Box drücken und flashen beginnt (LED blinkt lila)

- Bei UE wird neuer Hinweis angezeigt, das nun geflasht wird, bei SE

steht im Display "Load"

- warten bis Box neu startet

- Splash Screen kommt

- Bootbild kommt

Share this post


Link to post
Share on other sites

mit der hier angebotenen burn.bat kann man eine gigablue 800 se flashen keine andere variante.

Dazu müsste man den Pfad ändern in der Datei.

dort steht

macprog2 AC-DB-EF-11-22-33

flash -noheader -forceerase usbdisk0:gigablue/se/kernel.bin nandflash0.kernel

flash -noheader -forceerase usbdisk0:gigablue/se/rootfs.bin nandflash0.rootfs

setenv -p STARTUP "boot -z -elf nandflash0.kernel:"

boot -z -elf nandflash0.kernel:
 

das muss an die Gigablue variante angepasst werden so wie es im gigablue verzeichnis des images aussieht

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0